Disable scrollbar per column

Is it possible to disable the scrollbar of each column? I’d rather have a long web page with a global scrollbar than one scrollbar per column.

Yes! I was annoyed by this change aswell…

Go to settings > application and add this to the custom css field:

.board-task-list {
    max-height: initial;
    overflow-y: initial;

This should revert for you.