Can login only once after installation on Docker

Hi all,
I need to install kanboard in a docker container using docker-compose and database postgres.
I can build the environment and when I try to login with default credential (admin/admin) it works.
I can create user, change configuration, create projects, define task etc.
If I l log-offf after some time I could not not logon any more.
The login page is not loaded and there is no way to access the application even if I restart the container.
I don’t know how to investigate and solve this issue. I’ve tried other application on the same docker environment and usually, after some adjustments if needed, when I reach the login page the application is accessible and stay accessible after logoff, restart of the host etc.
The only way I found to access again the application is to launch
docker-compose down
and then
docker-compose up -d

I’ve tried several configurations and several docker-compose.yml files but the result, if the the container starts, it’s the same I described before.
Here some info about the environment and the last “working” configuration:


version: '2'
    image: kanboard/kanboard:latest
      - "8000:80"
      - "443:443"
      - kanboard_data:/var/www/app/data
      - kanboard_plugins:/var/www/app/plugins
      - kanboard_ssl:/etc/nginx/ssl
      DATABASE_URL: postgres://kanboard:myStrongPassword@db:5432/kanboard
      container_name: kanboard_container
    image: postgres:latest
    # command: --default-authentication-plugin=postgres_native_password
    restart: unless-stopped
      POSTGRES_DB: kanboard
      POSTGRES_ROOT_PASSWORD: myStrongPassword
      POSTGRES_USER: kanboard
      POSTGRES_PASSWORD: myStrongPassword
      container_name: postgres_container

docker-compose up -d

osboxes@osboxes:~/kanboard$ docker-compose up -d
Creating network "kanboard_default" with the default driver
Creating kanboard_db_1       ... done
Creating kanboard_kanboard_1 ... done

docker ps

osboxes@osboxes:~/kanboard$ docker ps
CONTAINER ID   IMAGE                      COMMAND                  CREATED         STATUS         PORTS                                        NAMES
355ec899a971   postgres:latest            "docker-entrypoint.s…"   3 minutes ago   Up 3 minutes   5432/tcp                                     kanboard_db_1
0739102f99f9   kanboard/kanboard:latest   "/usr/local/bin/entr…"   3 minutes ago   Up 3 minutes>443/tcp,>80/tcp   kanboard_kanboard_1

This is the page at login:

after login from menù setting–> about I see:


Application version: v1.2.19
PHP version: 7.4.15
PHP SAPI: fpm-fcgi
HTTP Client: cURL
OS version: Linux 5.4.0-72-generic
Database driver: postgres
Database version: 13.2 (Debian 13.2-1.pgdg100+1)
Browser: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:88.0) Gecko/20100101 Firefox/88.0

many thanks in advance for any help on this topic