[SOLVED] Plugin Group_assign error SQL

Hi all,
I install the plugin Group_assign without error but when I want to use it, I have a SQL error.
This error appears just after I have assigned a group to a project or a task.

Internal Error: SQL Error: SQLSTATE[22P02]: Invalid text representation: 7 ERREUR: syntaxe en entrée invalide pour l’entier : « » LINE 1: …group_has_users WHERE group_has_users.user_id IN (’’)) OR ta… ^

I tried to check my DB schema
Current version: 115
Last version: 115
I tried to update Group_Assign

  • Plugin up to date: Group_assign

My application is Kanboard 1.2.19
My server is on a Debian 9.13 Php 7.4

All leads are welcome

install the plugin from the master repository, should be v1.7.11 I think i fixed that issue last month, haven’t gotten around to updating the kanboard website.

previous closed issue:

if that doesn’t solve it, make an issue on the repo.

Thx Creecros,
the version 1.7.11 solve the problem.

Hello, could you put the direct link to download version 1.7.11 because on github I only see 1.7.9.
Thank you

I’ll try and take time today and make an official release and update the kanboard install files.

otherwise, it’s just the main repo

on the main repository I can’t find it or I click in the wrong place :frowning:

take a few mins, and re read what I previously said. I’m sure you will figure it out.

I wouldn’t ask the question if I knew …

here’s a hint.

you just have to get the last plugin.php file ?

good i will wait for a new deliverable.

no, you just have to download the master repo.

but not anymore, here is a new release file: