The login page no longer works after several uses

Hi all,
I installed the latest version V1.2.14 on my server. No problems with installation and configuration. Just follow the documentation or look for a solution in the forum. I installed some plugins and started my initiation.
I can’t determine the cause or action I took, but after several days of use, the identification page no longer worked.
I made a full backup of the site and installed it again. Everything worked fine again. So I copied backup, SQLite database, plugins, configuration files. Everything worked, so I continued my learning and when changing account, same problem.
To solve it, I used a feature of the plugin “Customizer”. “Authentication page settings” allows you to define the link of the authentication I set to

https://mydomain.net/?controller=Authcontroller&action=login

If this change solved my problem, I don’t think it’s THE solution. Is it a bug?
@+

Hi,

Maybe you should look at you setup to see if you are inside the requirements.

PHP version, SQLite version…

You can try also to disable your plugins and retry the process.

Reactivate the plugins one by one to identify the intrude !

When changing account, do you mean log out account 1, log in account 2?

Identification page you mean login page?

Unbuntu 20.04 server
last version of PHP, SQlite, apache2.

PHP 7.4.6 (cli) (built: May 14 2020 10:02:44) ( NTS )
Copyright © The PHP Group
Zend Engine v3.4.0, Copyright © Zend Technologies
with Zend OPcache v7.4.6, Copyright ©, by Zend Technologies

sqlite -version
2.8.17

Server version: Apache/2.4.29 (Ubuntu)
Server built: 2020-03-13T12:26:16

I use kanboard in production for my project management. I’m going to restart a blank installation next to it, and install one by one the plugins to identify which one generates this problem.

I’ll get back to you as soon as I have new information.

I must take the time to do it. The solution I had given had solved my problem. I didn’t feel in a hurry anymore.

I get completely out of Kanboard (logout) and I launch again with another login.

Your SQLite version is to old I think.

sqlite -version
2.8.17 but
sqlite3 -version
3.22.0 2018-01-22 18:45:57

sqlite3 is already the newest version (3.22.0-1ubuntu0.4)