Gigantic Avatar

I’ve been using Kanboard (self-hosted) for a few months, along with the GoogleAuth plugin (v1.0.7). When I logged in today, my avatar became gigantic. I upgraded to the Kanboard 1.2.11 to see if that would fix it, but the issue still occurs (I was on 1.2.9).

Here’s a screenshot of the issue:

If I had to have a gigantic avatar, that would be an acceptable one to have.

1 Like

I had this problem a while back and already opened PR to the GoogleAuth plugin with the solution:
A workaround is to add this to the custom css page on Settings > application > custom stylesheet

.avatar-20 img {height: 20px;}
.avatar-48 img {height: 48px;}

My avatar was even bigger:

1 Like

Rafael - thanks, I used those styles and now it’s back to normal sized.

Although, Rafael’s avatar is quite impressive as well, just sayin…


Hahaha. Thanks.
A new version of the Google Auth plugin was released and contains the fix for this problem.
If you have enabled the plugin installation from the site you can update it directly from the Plugin Directory!