Metamagik plugin not working with Kanboard 1.2.21

Hi, I installed Kanboard version 1.2.21 and also the plugin Metamagik, but it does not show in the list of installed plugins and doesn’t show in settings. May be the last version of Metamagik does not work with the 1.2.21 version of Kanboard? Thank you. Michele

make sure you have installed correctly, and do a server restart. even if it didn’t work with latest kanboard, it would still show up in the installed plugins list.

Hi Craig I solved the problem. The plugins work only if also the Group_assign plugin is installed. I have installed both and it works now. Michele

From “Craig Crosby via Kanboard” kanboard1@discoursemail.com
To michele.maritato@pm-progetti.it
Cc
Date Sun, 02 Jan 2022 15:31:35 +0000
Subject [Kanboard] [Plugins] Metamagik plugin not working with Kanboard 1.2.21

creecros
January 2

make sure you have installed correctly, and do a server restart. even if it didn’t work with latest kanboard, it would still show up in the installed plugins list.

that makes no sense, but I’m not going to argue if it works for you.

1 Like