Unable to open plugin archive / There is no plugin loaded

Hi. I host Kanboard on Laragon. I’ve downloaded zip file of Greenwing from releases and moved it to plugins folder and tried to install it via Kanboard, but it does not work.

I’ve rewrited a config.default.php to config.php and set “The config parameter PLUGIN_INSTALLER must be set to true.”
I am not sure about another 2 steps from Plugins Installation - Kanboard Documentation. How should I fullfil them? Where to download and move a zip php file and why is it needed? How to get the right permissions to Kanboard plugins folder, please?


If you install plugins that way, you have to unzip the plugin there. Kanboard doesn’t and cannot do that.
Or you could install the PluginManager plugin. It has an option to pick a zip archive and install it.

1 Like

Yes, now it works correctly. I was trying that yesterday, but it did not work. It is a strange. Thanks for your help.

1 Like

Hello, glad you got it working.

Just for reference, as @alfred mentioned, you will find PluginManager very useful. I also highly recommend you have a look at KanboardSupport as it shows all your folder permissions so you get to know more of your environment.

1 Like

Hi, aljawaid. Thanks a lot for your recommendation. That looks very good! I will surely install it :wink:.