Where is Timeout setting?

Hi, I am trying to duplicate a board which has 213 tasks. The duplication is interrupting with the message below:

Request Timeout
This request takes too long to process, it is timed out by the server. If it should not be timed out, please contact administrator of this web site to increase ‘Connection Timeout’.

The clone board has at most half of the tasks!
I checked the config file and there seems no setting for timeout.
Where can I modify the timeout setting?

I solved this problem. The latency of duplication of the board caused by two users that enabled email notification for all tasks.
Anyone having the same problem, first uncheck email notification on users!

1 Like

The request timeout can come from the web server or PHP itself.

There is a section in the docs about email slowness: https://docs.kanboard.org/en/latest/admin_guide/performances.html#improve-email-notifications-speed

Hi Fred. Thank you very much for guiding and many thanks for this awesome product.
I will try other mailing options in the documentation.